summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorP. J. McDermott <pjm@nac.net>2013-11-02 22:18:01 (EDT)
committer P. J. McDermott <pjm@nac.net>2013-11-02 22:18:01 (EDT)
commit4675b610d063bd155105b62c067b0d1b612580a2 (patch)
treedee7c8c7d2c1e026f2615afe98cdced446a2d998 /Makefile.am
parent4f80dbf8da190d363823373e739ea51960a64832 (diff)
downloadoverworld-rpg-4675b610d063bd155105b62c067b0d1b612580a2.zip
overworld-rpg-4675b610d063bd155105b62c067b0d1b612580a2.tar.gz
overworld-rpg-4675b610d063bd155105b62c067b0d1b612580a2.tar.bz2
Makefile.am: Add uninstall-hook.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2dfb0d9..a937015 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,6 +28,13 @@ DISTCLEANFILES =
EXTRA_DIST = \
autogen.sh
+uninstall-hook:
+ for dir in '$(DESTDIR)$(mapsdir)' '$(DESTDIR)$(tilesetsdir)'; do \
+ if [ -d "$${dir}" ]; then \
+ rmdir "$${dir}"; \
+ fi; \
+ done
+
.xcf.png:
$(XCF2PNG) -f -o $@ $<