summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorPatrick McDermott <pj@pehjota.net>2017-11-01 14:57:03 (EDT)
committer Patrick McDermott <pj@pehjota.net>2017-11-01 14:57:03 (EDT)
commitfc3e27291cb76da3e0821e4e2376f33980749f88 (patch)
tree2b6c94740b33009402e9f853791875b40a813854 /configure.ac
parent499e5564a79faece95f341e0c185543dc19de8a6 (diff)
downloadmarquee-fc3e27291cb76da3e0821e4e2376f33980749f88.zip
marquee-fc3e27291cb76da3e0821e4e2376f33980749f88.tar.gz
marquee-fc3e27291cb76da3e0821e4e2376f33980749f88.tar.bz2
configure.ac: Use AX_APPEND_FLAG()
And shorten AX_CHECK_COMPILE_FLAG() call.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f3a09f4..b15f168 100644
--- a/configure.ac
+++ b/configure.ac
@@ -51,7 +51,7 @@ AX_CHECK_COMPILE_FLAG([-Wpedantic], [AX_APPEND_FLAG([-Wpedantic])])
AX_CHECK_COMPILE_FLAG([-Wextra], [AX_APPEND_FLAG([-Wextra])])
AX_CHECK_COMPILE_FLAG([-fdiagnostics-color=auto],
- [CFLAGS="${CFLAGS} -fdiagnostics-color=auto"], [], [])
+ [AX_APPEND_FLAG([-fdiagnostics-color=auto])])
PKG_PROG_PKG_CONFIG()
PKG_CHECK_MODULES([GTK], [gtk+-3.0])