summaryrefslogtreecommitdiffstats
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL18
1 files changed, 18 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..9b8584a
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,18 @@
+use strict;
+use warnings;
+
+use ExtUtils::MakeMaker;
+
+WriteMakefile(
+ 'NAME' => 'ssic',
+ 'VERSION' => '0.1.0',
+ 'AUTHOR' => 'P. J. McDermott <pj@pehjota.net>',
+ 'EXE_FILES' => [
+ 'bin/ssic',
+ ],
+ 'PREREQ_PM' => {
+ 'Getopt::Long' => 0,
+ 'CGI::SSI' => 0,
+ 'File::Spec' => 0,
+ },
+);