summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2dfb0d9..a937015 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,6 +28,13 @@ DISTCLEANFILES =
EXTRA_DIST = \
autogen.sh
+uninstall-hook:
+ for dir in '$(DESTDIR)$(mapsdir)' '$(DESTDIR)$(tilesetsdir)'; do \
+ if [ -d "$${dir}" ]; then \
+ rmdir "$${dir}"; \
+ fi; \
+ done
+
.xcf.png:
$(XCF2PNG) -f -o $@ $<