summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorP. J. McDermott <pjm@nac.net>2013-11-02 22:46:37 (EDT)
committer P. J. McDermott <pjm@nac.net>2013-11-02 22:48:42 (EDT)
commit33a81a4afd7e67fa6b0a5c95dd01cd38a447ff02 (patch)
treec3555d970c1f2b0dd5daa3766943577012836d2e /Makefile.am
parent35ffea68191936b3d74c39251e843fc53e374752 (diff)
downloadoverworld-rpg-33a81a4afd7e67fa6b0a5c95dd01cd38a447ff02.zip
overworld-rpg-33a81a4afd7e67fa6b0a5c95dd01cd38a447ff02.tar.gz
overworld-rpg-33a81a4afd7e67fa6b0a5c95dd01cd38a447ff02.tar.bz2
Makefile.am: Add really-clean.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 6b2b856..dd4d639 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -35,6 +35,13 @@ uninstall-hook:
fi; \
done
+really-clean: distclean
+ rm -Rf $(srcdir)/aclocal.m4 $(srcdir)/autom4te.cache/ \
+ $(srcdir)/configure \
+ $(srcdir)/config.h.in \
+ $(srcdir)/build-aux/ $(srcdir)/INSTALL $(srcdir)/Makefile.in \
+ $(srcdir)/ChangeLog
+
dist-hook:
if [ -d '$(srcdir)/.git' ]; then \
printf 'Generated file. Do not edit.\n\n' \