summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5ef2231..02b53ce 100644
--- a/configure.ac
+++ b/configure.ac
@@ -46,7 +46,7 @@ AC_CHECK_FUNCS(
if ${funcs_missing}; then
AC_MSG_ERROR([required functions are missing])
fi
-for func in round sqrt; do
+for func in ceil log10 round sqrt; do
AC_SEARCH_LIBS([${func}], [m], [], [
AC_MSG_ERROR([required functions are missing])
])