summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 9d82351..e6ff630 100644
--- a/configure.ac
+++ b/configure.ac
@@ -69,6 +69,8 @@ AC_ARG_ENABLE(
[enable_debug=no])
if test "x${enable_debug}" = 'xyes'; then
+ AC_SEARCH_LIBS([logl], [m], [],
+ [AC_MSG_ERROR([unable to find the logl() function])])
AC_DEFINE([MQ_TREE_DEBUG], [1], [Define to 1 to enable tree debugging.])
else
AC_DEFINE([MQ_TREE_DEBUG], [0], [Define to 1 to enable tree debugging.])