summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorPatrick McDermott <pj@pehjota.net>2017-10-27 17:45:42 (EDT)
committer Patrick McDermott <pj@pehjota.net>2017-10-27 17:45:42 (EDT)
commite0cb1377618882166969272cf822b8c2e522d6a0 (patch)
treefd69f3ea3b2272d90773d02f8fd2222f8665b760 /configure.ac
parentae06dad93bada3d44e648c5280de5b7bbb17ac2a (diff)
downloadmarquee-e0cb1377618882166969272cf822b8c2e522d6a0.zip
marquee-e0cb1377618882166969272cf822b8c2e522d6a0.tar.gz
marquee-e0cb1377618882166969272cf822b8c2e522d6a0.tar.bz2
data/Makefile.am: New file
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2b4ba54..ee5b626 100644
--- a/configure.ac
+++ b/configure.ac
@@ -31,6 +31,7 @@ AM_CONDITIONAL([IN_GIT],
AC_PROG_CC()
AM_PROG_CC_C_O()
+AC_PROG_LN_S()
AX_CHECK_COMPILE_FLAG([-std=c99], [CFLAGS="${CFLAGS} -std=c99"], [], [])
@@ -89,6 +90,6 @@ else
[Define to 1 to run executable in place from build directory.])
fi
-AC_CONFIG_FILES([Makefile])
+AC_CONFIG_FILES([Makefile data/Makefile])
AC_CONFIG_HEADERS([config.h])
AC_OUTPUT()