summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 9d0cb98..379847e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -50,9 +50,15 @@ fi
AC_SEARCH_LIBS([atan2], [m], [], [
AC_MSG_ERROR([required functions are missing])
])
+AC_SEARCH_LIBS([ceil], [m], [], [
+ AC_MSG_ERROR([required functions are missing])
+])
AC_SEARCH_LIBS([cos], [m], [], [
AC_MSG_ERROR([required functions are missing])
])
+AC_SEARCH_LIBS([floor], [m], [], [
+ AC_MSG_ERROR([required functions are missing])
+])
AC_SEARCH_LIBS([fmod], [m], [], [
AC_MSG_ERROR([required functions are missing])
])