summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 1fed884..ca58a81 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -53,7 +53,8 @@ dodge_balls_CPPFLAGS = \
$(ZLIB_CFLAGS) \
$(EXPAT_CFLAGS) \
-DABS_BUILDDIR=\"$(abs_builddir)\" \
- -DGAMESDIR=\"$(gamesdir)\"
+ -DGAMESDIR=\"$(gamesdir)\" \
+ -DFONTSDIR=\"$(fontsdir)\"
dodge_balls_LDADD = \
$(ASAN_CFLAGS) \
$(SDL_LIBS) \
@@ -125,5 +126,6 @@ release:
include $(top_srcdir)/src/local.mk
include $(top_srcdir)/games/local.mk
+include $(top_srcdir)/fonts/local.mk
uninstall_dirs += $(pkgdatadir)