summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorP. J. McDermott <pj@pehjota.net>2021-03-18 07:24:20 (EDT)
committer P. J. McDermott <pj@pehjota.net>2021-03-18 07:26:37 (EDT)
commit3579ed2ff0152bfb176efa2023e40f61a5780799 (patch)
treedcb59118ac5be0b719d7eafebbfef672bc9b7083 /Makefile.am
parent2487057557ff52e4ff3b3f77e127589ec610d761 (diff)
downloaddodge-balls-3579ed2ff0152bfb176efa2023e40f61a5780799.zip
dodge-balls-3579ed2ff0152bfb176efa2023e40f61a5780799.tar.gz
dodge-balls-3579ed2ff0152bfb176efa2023e40f61a5780799.tar.bz2
fonts: Add Ubuntu Titling font
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 1fed884..ca58a81 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -53,7 +53,8 @@ dodge_balls_CPPFLAGS = \
$(ZLIB_CFLAGS) \
$(EXPAT_CFLAGS) \
-DABS_BUILDDIR=\"$(abs_builddir)\" \
- -DGAMESDIR=\"$(gamesdir)\"
+ -DGAMESDIR=\"$(gamesdir)\" \
+ -DFONTSDIR=\"$(fontsdir)\"
dodge_balls_LDADD = \
$(ASAN_CFLAGS) \
$(SDL_LIBS) \
@@ -125,5 +126,6 @@ release:
include $(top_srcdir)/src/local.mk
include $(top_srcdir)/games/local.mk
+include $(top_srcdir)/fonts/local.mk
uninstall_dirs += $(pkgdatadir)