summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorPatrick McDermott <patrick.mcdermott@libiquity.com>2021-03-16 06:09:19 (EDT)
committer Patrick McDermott <patrick.mcdermott@libiquity.com>2021-03-16 06:09:19 (EDT)
commit8250cc9687666c46d0353a3fbfed084e2225db9d (patch)
tree9c02ef22eb953a2da3828319d1e1650e8fe24b26 /Makefile.am
parent331d7f379e1ab68ad2e002284101ee670445e178 (diff)
downloaddodge-balls-8250cc9687666c46d0353a3fbfed084e2225db9d.zip
dodge-balls-8250cc9687666c46d0353a3fbfed084e2225db9d.tar.gz
dodge-balls-8250cc9687666c46d0353a3fbfed084e2225db9d.tar.bz2
build: Clean game data files
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 70c1db1..e61ee43 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -62,7 +62,8 @@ dodge_balls_LDADD = \
$(EXPAT_LIBS)
dodge_balls_LINK = $(LINK) version.c
EXTRA_dodge_balls_DEPENDENCIES = version.c $(DATA)
-CLEANFILES = version.c
+CLEANFILES = version.c $(DATA)
+CONFIG_CLEAN_FILES =
EXTRA_DIST = autogen.sh
version.c: $(wolfutil_OBJECTS) $(wolfutil_DEPENDENCIES)