summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..efe5a40
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,10 @@
+include $(top_srcdir)/src/local.mk
+
+bin_PROGRAMS = cursespong
+
+cursespong_SOURCES = \
+ $(src_SOURCES)
+cursespong_CFLAGS = \
+ $(GCC_CFLAGS)
+cursespong_LDADD = \
+ -lcurses