summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6ebaf44..7b57cf6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -121,7 +121,8 @@ if CROSS_COMPILING
exit 1; \
fi
else !CROSS_COMPILING
- $(srcdir)/atsign -d '1969-12-31 19:00:01' -F 1>'$(distdir)/FORMATS'
+ $(builddir)/atsign$(EXEEXT) -d '1969-12-31 19:00:01' -F \
+ 1>'$(distdir)/FORMATS'
endif !CROSS_COMPILING
else !ENABLE_TESTS
if [ -f 'FORMATS' ]; then \