summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 7b57cf6..accbfa6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -85,15 +85,13 @@ if ENABLE_SYMLINK
install-exec-hook:
@set -e; \
dst="$$(printf 'atsign' | \
- sed 's/$(EXEEXT)$$//;$(transform);s/$$/$(EXEEXT)/')"; \
+ sed '$(transform); s/$$/$(EXEEXT)/')"; \
src='$(DESTDIR)$(bindir)/@$(EXEEXT)'; \
echo " $(LN_S) '$${dst}' '$${src}'"; \
$(LN_S) "$${dst}" "$${src}"
uninstall-hook:
- @set -e; \
- src='$(DESTDIR)$(bindir)/@$(EXEEXT)'; \
- echo " rm -f '$${src}'"; \
- rm -f "$${src}"
+ echo " rm -f '$(DESTDIR)$(bindir)/@$(EXEEXT)'"
+ rm -f "$(DESTDIR)$(bindir)/@$(EXEEXT)"
endif
if ENABLE_TESTS