summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py18
1 files changed, 18 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..574327f
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,18 @@
+from setuptools import setup
+
+setup(
+ name='gatt',
+ packages=['gatt'],
+ version='0.2.7',
+ description='Bluetooth GATT SDK for Python',
+ keywords='gatt',
+ url='https://github.com/getsenic/gatt-python',
+ download_url='https://github.com/getsenic/gatt-python/archive/0.2.7.tar.gz',
+ author='Senic GmbH',
+ author_email='developers@senic.com',
+ license='MIT',
+ py_modules=['gattctl'],
+ entry_points={
+ 'console_scripts': ['gattctl = gattctl:main']
+ }
+)