summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 12dc4cf..cb2f4da 100644
--- a/configure.ac
+++ b/configure.ac
@@ -43,6 +43,12 @@ AC_CHECK_FUNCS(
],
[],
[funcs_missing=true])
+AC_CHECK_FUNCS(
+ [getopt_long],
+ [],
+ [
+ AC_CHECK_FUNCS([getopt], [], [funcs_missing=true])
+ ])
if ${funcs_missing}; then
AC_MSG_ERROR([required functions are missing])
fi